Welcome! Log In Create A New Profile Recent Messages

Advanced

New forum updates

Posted by Dave_G 
December 14, 2008 10:25PM
I have made a few updates to the default BENN template to improve the looks a little bit, and more importantly, to fix the annoying problems of different browsers displaying the pages differently, and in some cases putting in lots of extra white space. I have tested the forums with Firefox, IE versions going back to version 6, and Google Chrome, and they all look OK. I have not tested Safari yet, but that tends to behave much like Chrome, so I think that'll be OK too. I'll know for sure tomorrow when I can get to a Mac to check.

I have also turned on the "recent messages" mod, which you can now see in the top right corner of every page.

As always, please let me know if things aren't working the way they should be.

__________
Dave
'91 325iX
December 14, 2008 10:41PM
Quote
Dave_G
I have made a few updates to the default BENN template to improve the looks a little bit, and more importantly, to fix the annoying problems of different browsers displaying the pages differently, and in some cases putting in lots of extra white space. I have tested the forums with Firefox, IE versions going back to version 6, and Google Chrome, and they all look OK. I have not tested Safari yet, but that tends to behave much like Chrome, so I think that'll be OK too. I'll know for sure tomorrow when I can get to a Mac to check.

I have also turned on the "recent messages" mod, which you can now see in the top right corner of every page.

As always, please let me know if things aren't working the way they should be.

'Recent messages' doesn't show up here???
December 14, 2008 10:50PM
Quote
Archeo-peteriX
'Recent messages' doesn't show up here???
It should be at the very top of the page, next to log out, control center, and private messages. If it's not there you might need to clear your browser's cache and refresh the page.

__________
Dave
'91 325iX
December 14, 2008 10:51PM
Quote
Archeo-peteriX
Quote
Dave_G
I have made a few updates to the default BENN template to improve the looks a little bit, and more importantly, to fix the annoying problems of different browsers displaying the pages differently, and in some cases putting in lots of extra white space. I have tested the forums with Firefox, IE versions going back to version 6, and Google Chrome, and they all look OK. I have not tested Safari yet, but that tends to behave much like Chrome, so I think that'll be OK too. I'll know for sure tomorrow when I can get to a Mac to check.

I have also turned on the "recent messages" mod, which you can now see in the top right corner of every page.

As always, please let me know if things aren't working the way they should be.

'Recent messages' doesn't show up here???

it is working here.

thanks Dave


December 14, 2008 11:01PM
i have an idea for taking out a bit more white space. on the front page of the forum, we could make the subtitle of each forum smaller (maybe take out a blank line, too). as for the number of viewers of each forum, we could have that in parentheses next to the forum title, like this: Community Forum (5 viewing). that would save some space. we could also make the header image with "bmw e30 network forums" slightly different, by moving the word "forums" up next to the "bmw e30 network". i guess i find myself scrolling down to see if there are any new posts in the lower sections when it seems it is possible to fit everything in 1000 vertical pixels. and now i reeeally need to get to studying!


December 14, 2008 11:26PM
Quote
Dave_G
Quote
Archeo-peteriX
'Recent messages' doesn't show up here???
It should be at the very top of the page, next to log out, control center, and private messages. If it's not there you might need to clear your browser's cache and refresh the page.

Nope; no worky.
I cleared the cache and even reboot the computer...is nobody home sad smiley

Wonder what's preventing it from showing up? I'm on FF 3.0.4 and XP pro SP3
December 14, 2008 11:37PM
Quote
Archeo-peteriX
Wonder what's preventing it from showing up? I'm on FF 3.0.4 and XP pro SP3
Ah. I'll bet you're using a different template. I have enabled it on the default BENN template, but not all the other templates. Go to the control center, click forum settings, and make sure that the template is set to Default.

Unlike other mods, the recent messages mod requires me to hack the code for each individual template, so I only enabled it in the default one.

__________
Dave
'91 325iX
December 14, 2008 11:42PM
Quote
Dave_G
Quote
Archeo-peteriX
Wonder what's preventing it from showing up? I'm on FF 3.0.4 and XP pro SP3
Ah. I'll bet you're using a different template. I have enabled it on the default BENN template, but not all the other templates. Go to the control center, click forum settings, and make sure that the template is set to Default.

Unlike other mods, the recent messages mod requires me to hack the code for each individual template, so I only enabled it in the default one.

Ok...switched to BENN default 1.1 and it shows up fine but now the message header is large and spread over some other stuff near the top left just below Home>Forum Information>>>
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 35
Record Number of Users: 3 on September 29, 2015
Record Number of Guests: 116 on November 11, 2017